Back to overview
Downtime
Chain Halted
Nov 03 at 05:00am EST
Affected services
Berachain Mainnet API
Resolved
Nov 04 at 03:00pm EST
Resolved through new execution genesis & binary version
Affected services
Updated
Nov 04 at 09:14am EST
Still halted by the Berachain team. Select validators that make up the majority of stake on Berachain are being seeded a new genesis and binary, once the chain is moving, we'll receive the same to enable RPCs. Should be resolved in the next few hours
Affected services
Created
Nov 03 at 05:00am EST
Chain has been halted per request of Berachain team as of 10:00 UTC. Will update as information is provided
Affected services