Back to overview
Downtime

API is down

Nov 18 at 09:23am EST
Affected services
Berachain Mainnet API

Resolved
Nov 18 at 02:00pm EST

Cloudflare restored as of 17:00 UTC.

Created
Nov 18 at 09:23am EST

Global Cloudflare outage affecting global geo-routing and load balancing